cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
echodapogi
Helper V
Helper V

Agent Name is not displaying in Ms Team

Hi team, 

 

I created a bot in Teams. After i publish it. i notice the name is not appearing in the chat. any idea why? or is there some setting i missed? Please see the image below. the name is just random numbers. 

 

echodapogi_0-1636581968435.png

 

thanks in advance.

3 REPLIES 3
Pstork1
Dual Super User
Dual Super User

This has happened before and was a bug at that point.  I can verify that I'm seeing the same thing.  See this post for the last time it happened.

Solved: Teams App Showing GUID instead of Bot Name - Power Platform Community (microsoft.com)



-------------------------------------------------------------------------
If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

One other thing to try.  If you have published the bot in Teams make sure that the Teams Admin has approved the app in the Teams Admin center under Team Apps.  After it is approved make sure you logout and login again.  That can fix this issue.



-------------------------------------------------------------------------
If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.
echodapogi
Helper V
Helper V

thank you. that makes sense. i think it will eventually fixed. thanks again

Helpful resources

Announcements
Power Virtual Agents News & Announcements

Power Virtual Agents News & Announcements

Keep up to date with current events and community announcements in the Power Virtual Agents community.

Power Virtual Agents Community Blog

Power Virtual Agents Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (6,399)