cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Syamala
Microsoft
Microsoft

Dataverse tables not getting updated with PVA

Dataverse tables are getting updated when an activity/session taken place in PVA. Dataverse setup and integration with power automate flow is done. 

How can we ensure that those tables are getting updated with PVA activity ?

1 ACCEPTED SOLUTION

Accepted Solutions
Expiscornovus
Super User
Super User

Hi @Syamala,

 

You are talking about the ConversationTranscript table, correct?

 

As far as I am aware it still takes at least a couple of hours to see the new data in the table, it is not real-time process.

https://powerusers.microsoft.com/t5/General/Conversation-Transcript/m-p/589400

https://learn.microsoft.com/en-us/power-virtual-agents/analytics-overview#analytics-in-power-virtual...

 

 

 

 

 



Happy to help out! 🙂

Interested in more #PowerAutomate #SharePointOnline or #PowerVirtualAgents content?
Visit my blog, Subscribe to my YouTube channel or Follow me on Twitter


View solution in original post

2 REPLIES 2
Expiscornovus
Super User
Super User

Hi @Syamala,

 

You are talking about the ConversationTranscript table, correct?

 

As far as I am aware it still takes at least a couple of hours to see the new data in the table, it is not real-time process.

https://powerusers.microsoft.com/t5/General/Conversation-Transcript/m-p/589400

https://learn.microsoft.com/en-us/power-virtual-agents/analytics-overview#analytics-in-power-virtual...

 

 

 

 

 



Happy to help out! 🙂

Interested in more #PowerAutomate #SharePointOnline or #PowerVirtualAgents content?
Visit my blog, Subscribe to my YouTube channel or Follow me on Twitter


hi @Expiscornovus , 

Thank you for the response and its been since few days(4 days) that conversationtranscript table is getting updated. Also I multiple users tested the PVA bot and looks like not all the conversations logged in 

Are the logs keep on appending ? or will it create a new record everytime. Also I see below message at the end of the transcript for the "false" one. Are there any settings that we should change to get the logs recorded. 

Could you please clarify my doubts

"impliedSuccess":false,"csatScore":null}}]}

Helpful resources

Announcements
Microsoft 365 Conference – December 6-8, 2022

Microsoft 365 Conference – December 6-8, 2022

Join us in Las Vegas to experience community, incredible learning opportunities, and connections that will help grow skills, know-how, and more.

Top Solution Authors
Users online (2,481)