cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Axal
Helper IV
Helper IV

How to connect bottom node to the top node

Hi,

 

I'm starting to learn Power VA. By following YouTube from Daniel Christian : Power Virtual Agent with Power Automate - YouTube

especially minutes 36:40, how to connect a node at the bottom to the top node ?

 

Find this difficult, while click the node at the bottom, like this :

Axal_0-1619373249928.png

On Daniel's YouTube, all other nodes on the top are change shape then we can click some node on the top to make it like a circular flow. 

 

How to make this works ?

 

I was talking about this actually ->

Axal_0-1619416928594.png

So, on my bottom node, I want to connect it to some node on the top. How to do that ?

 

 

 

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions

Let me check one more thing before determining if there is a bug/issue here.

When you click +, you get the menu options. Don't click anywhere else. While the menu is open, hover on the dot that you want to move, it will show pink in color. Click on the dot and drag it to where you want. When you click to drag it, the possible points that it can connect to will turn pink as well. Are you not seeing this?  

View solution in original post

4 REPLIES 4
ggupta
PVA
PVA

Hi Axal, 

 

When you click on the + and the menu options open, you can then hover on the white circle that replaces the +. When you hover on the white circle/dot, it becomes a pink dot that you can click on and drag to any other node. In fact, the other nodes will also have a pink circular point that you can drop on. Hope this helps, otherwise I can post a gif. Thanks.

Hi,

 

Yes, that is what I saw in his YouTube as well, but unfortunately not at my side. I thought it is a browser problem, but I tried in Edge and Chrome, both is same, after click + then menu option opened, I noticed all the node above it stays as it is, no "pink circular point"

 

Any setting I should turn on first ?

 

Thanks,

Let me check one more thing before determining if there is a bug/issue here.

When you click +, you get the menu options. Don't click anywhere else. While the menu is open, hover on the dot that you want to move, it will show pink in color. Click on the dot and drag it to where you want. When you click to drag it, the possible points that it can connect to will turn pink as well. Are you not seeing this?  

View solution in original post

Ok, it working now, but when menu open, when I hover actually no pink circle color, and at first I thought I don't need to click, turned out have to click it and able to bring to the top this time. Last time it was stuck, the window not scrolling up, but just now can. Some of the node on the top also has pink circle (while dragging and the window scrolling up) although not all and not the one I intend to, but it's ok.

 

Thanks, it's done.

Helpful resources

Announcements
March Update

Welcome to the User Group Private Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Top Solution Authors
Top Kudoed Authors
Users online (26,957)