cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Keysersozeey
Helper I
Helper I

How to use manual Authentication Mode for Microsoft Teams

I want to deploy my PVA bot in multiple channels which are Web Portal and Microsoft Teams, this bot needs the user to authenticate because it has two channels so I set up my authentication to manual. Based on this documentation 

https://docs.microsoft.com/en-us/power-virtual-agents/advanced-end-user-authentication I need to add the Authenticate button to work Authenticate the user and it should work for the teams too. 

Keysersozeey_0-1637840498943.png

But the problem is when I tried on my teams, there is no Sign In / Get code button showing up on my teams. that makes the bot in teams stuck on the  Authenticate Node. I already following the setup documentation for the SSO. But I still can't get past the Authentication Node. Does anyone have this Issue? What's the default behaviour when all the configuration is already correct.

0 REPLIES 0

Helpful resources

Announcements
Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Planning-build-bot-2-5-20-768x460.png

New Year’s Resolution - Build Conversational Bots!

Access all of the Power Virtual Agents learning resources and join the January learning challenge.

User Group Leader Meeting January 768x460.png

Calling all User Group Leaders!

Don't miss the User Group Leader meetings on January, 24th & 25th, 2022.

Users online (1,349)