cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
DS2
Advocate III
Advocate III

I don't see "Open in Bot Framework" when in any of my 4 bots on the topic page in PVA

I've been following through this document: https://docs.microsoft.com/en-us/power-virtual-agents/advanced-bot-framework-composer?WT.mc_id=AZ-MV... and I wanted to test accessing Bot Framework Composer from within Power Virtual Agents.

  1. I have 4 bots, and have tested with them all - I have composer (1.3) installed on my machine. Closed or open made no diference.
  2. I go to the topics tab for any of the bots
  3. in the screenshot in the documentation, it shows "Open in Bot Framework (preview) across from "suggest topics"
  4. I do not have Open in Bot Framework (Preview)

Is there something I need to do for this to show up for me?No Bot Framework.jpg

18 REPLIES 18

Understood. Apologies for the inconvenience. We have a couple of incidents opened against this and the engineering team is working on deploying the fix asap.

DS2
Advocate III
Advocate III

Sure thing @MarKol 

Prod is a Canadian environment

Our test tenant is US

renatoromao
Super User
Super User

Hi @DS2 ,

 

Can you check if you can see this button now?

Microsoft published some updates about it.


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.650 students) : English | Português
MarKol
PVA
PVA

The PVA team made some updates to fix this issue.

 

Can you please check if you can see the "Open in Bot Framework" button in your PVA now?

 

You should see it on the portal if you have full Prod or full Trial license. Thanks for flagging the issue and letting us know ASAP!

View solution in original post

Jcook
Super User III
Super User III

@MarKol 

Fixed for me, using a trial 👍


Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips,
tricks, and guides
FlowAltDelete





DS2
Advocate III
Advocate III

@MarKol - awesome, fixed for me in our test tenant trial! Thank you so much.

Anand_Kumar_M
Frequent Visitor

Hi , 

I am new to Building Bot's and I was trying to use 'Open in Bot Framework Composer' in PVA portal and all of a sudden I don't the option now.  Then I tried creating another new Trial (Subscription-based) environment and even here I didn't find the option. Anand_Kumar_M_0-1620658079238.png

Can any one help me pasting the "COPY Link"  url of Bot Framework Composer from your instances so that I can try changing the values in parameters and check if its loads my Composer.

Or 

Any other solution/suggestion how to get the option.

 

-

"Open in Bot Framework" option is now under "+ New topic" dropdown menu:

 

MarKol_0-1620659883756.png

 

Thank you @MarKol .

Helpful resources

Announcements
March Update

Welcome to the User Group Private Preview

Check out new user group experience and if you are a leader please create your group

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Users online (2,114)