cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
sunisach
New Member

PVA in teams cannot open (always loading), how to fix this?

Hi,

   I have created my bot in MS teams and I cannot open list of topics. It always show loading status as this picture. How to fix this?

sunisach_0-1629338631244.png

 

Thanks

2 ACCEPTED SOLUTIONS

Accepted Solutions
Jcook
MVP

Hello @sunisach 

 

Are you using the web version or app? Please try and completely close (exit) teams and re open.

 


Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips,
tricks, and guides
FlowAltDelete





View solution in original post

sunisach
New Member

Thanks @Jcook  @Pstork1  for your reply and support. I tried to log out and re log in MS teams. PVA came back already.

View solution in original post

5 REPLIES 5
Jcook
MVP

Hello @sunisach 

 

Are you using the web version or app? Please try and completely close (exit) teams and re open.

 


Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips,
tricks, and guides
FlowAltDelete





Thanks Jcook.

I use PVA app in MS teams. Yesterday I tried to close and re open teams but this issue still the same.

Hi @sunisach 

 

You will have to open a support ticket:

https://powervirtualagents.microsoft.com/en-ca/support/


Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips,
tricks, and guides
FlowAltDelete





I think @Jcook was asking whether you were using the Teams app or Teams web client?  I would try using the other one from the one you used.  But if that doesn't work @Jcook is correct you'll need to open a support ticket.



-------------------------------------------------------------------------
If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.
sunisach
New Member

Thanks @Jcook  @Pstork1  for your reply and support. I tried to log out and re log in MS teams. PVA came back already.

Helpful resources

Announcements
Power Virtual Agents News & Announcements

Power Virtual Agents News & Announcements

Keep up to date with current events and community announcements in the Power Virtual Agents community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Virtual Agents Community Blog

Power Virtual Agents Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Users online (5,004)