cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MercerCPG
New Member

Power Virtual Agents Not Loading On Computers

Hello,

 

I am experiencing an issue where the Power Virtual Agents web editor will not load.

There is no error displayed,  a white page is only displayed when accessing https://powerva.microsoft.com/

7 REPLIES 7
renatoromao
Super User
Super User

Hi @MercerCPG ,

 

Which is your browser?

We have some limitations to use any browser without Google Chrome, Microsoft Edge, and Edge Beta.


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.300 students | PROMOTIONS) : English | Português

This issue is present when testing on Chrome, Internet Explorer, Microsoft Edge, and even Mozilla/Firefox.

 

Schools network staff got on a call with Sonic Wall support and are assuring me that nothing is being blocked.

 

IT staff are also stating no changes were made to group policy.

 

The issue is only affecting desktops, mobile/cellular devices are fine, which is why I am still thinking group policy, but something had to of changed on the Power Virtual Agents side. We only have a single IT admin and he is promising me he did not change group policy.

 

MercerCPG
New Member

It's definitely related to the schools setup, as my account works fine at home. I wanted to teach a lesson today, but I can't get the site to load...!!!😬

 

renatoromao
Super User
Super User

@MercerCPG ,

 

Oh no 😞

Maybe it's a block behind the Microsoft domain or any subsites. 

Try to open https://flow.microsoft.com on this computer, it's another subsite on the Microsoft domain (Power Automate website).


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.300 students | PROMOTIONS) : English | Português

@MercerCPG can you Press F12 (Edge or Chrome) and try to load https://powerva.microsoft.com/, and once it stops on the blank page, go to the console tab and see if there are any errors? A screenshot of the network tab might be helpful too.

 

This might at least tell us if you're loading something, or just completely failing from loading, and giving you a hint of where the issue is. 

MercerCPG
New Member

I will try this tomorrow first thing and keep you updated! 

MercerCPG
New Member

This is just suddenly working again!😌

Helpful resources

Announcements
March Update

Welcome to the User Group Private Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Users online (46,554)