cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Problem of Power Automate Flow Disappearing on PVA

Hi everyone, I am facing a weird issue. While I was using Power Automate on Power Virtual Agents, flow keeps on disappearing,  below is a picture for example:

 

Rex_Wu_0-1629130819218.png

The fact is that my Power Automate Flow still exists, I need to remove and add it back manually onto PVA. Why is this happening?

4 REPLIES 4
renatoromao
Super User
Super User

Hi @Anonymous ,

 

Can you confirm if your workflow is under a solution?

Also, can you confirm if you are the flow admin?

 

We had a similar case last week: Re: Error: Could not find flow - Power Platform Community (microsoft.com)

I recommend you to raise a ticket into the Microsoft support team (they can investigate it better): https://powervirtualagents.microsoft.com/en-us/support 


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.760 students) : English | Português
Anonymous
Not applicable

@renatoromao 

Thank you for your reply, I am not the flow admin, and even if I were, the problem still exists.

 

I’m curious about whether this is related to the flow being modified, because whenever somebody modifies it, PVA needs to be reset.

renatoromao
Super User
Super User

@Anonymous ,

 

Some months ago, when you change the flow inputs or outputs, you were required to re-add again the Flow action.

I don't know if this issue happens when you change the flow connectors or actions within your workflow.

Are you a co-owner?

 

I recommend you to raise a ticket into the Microsoft support team (they can investigate it and identify if it's a bug or normal process for co-owners): https://powervirtualagents.microsoft.com/en-us/support 


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.760 students) : English | Português
renatoromao
Super User
Super User

@Anonymous ,

 

Are you getting the same issue yet?

Can I help with anything else?


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.760 students) : English | Português

Helpful resources

Announcements
Power Virtual Agents News & Announcements

Power Virtual Agents News & Announcements

Keep up to date with current events and community announcements in the Power Virtual Agents community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Virtual Agents Community Blog

Power Virtual Agents Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Users online (4,660)