cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
_kikilalaaa
Level: Powered On

Attah screenshot

Hi guys

 

I have been searching on how to attach/insert the screen shot of my flow in the forum. Can anybody helps?

 

Thankss!!

1 ACCEPTED SOLUTION

Accepted Solutions
Super User
Super User

Re: Attah screenshot

@_kikilalaaa  when you are adding a reply to a post (or submitting a new post) click on the camera icon in the toolbar:

forum-AttachImages1.png

 That will open a screen where you select your files from the file system, drag them into the screen or select a url:
forum-AttachImages2.png

When the files have been uploaded click Done in the bottom right of the upload screen.

Rob
Los Gallardos
If I've answered your question or solved your problem, please mark this question as answered. This helps others who have the same question find a solution quickly via the forum search. If you liked my response, please consider giving it a thumbs up. Thanks.

View solution in original post

3 REPLIES 3
Super User
Super User

Re: Attah screenshot

@_kikilalaaa  when you are adding a reply to a post (or submitting a new post) click on the camera icon in the toolbar:

forum-AttachImages1.png

 That will open a screen where you select your files from the file system, drag them into the screen or select a url:
forum-AttachImages2.png

When the files have been uploaded click Done in the bottom right of the upload screen.

Rob
Los Gallardos
If I've answered your question or solved your problem, please mark this question as answered. This helps others who have the same question find a solution quickly via the forum search. If you liked my response, please consider giving it a thumbs up. Thanks.

View solution in original post

_kikilalaaa
Level: Powered On

Re: Attah screenshot

Hi!

 

When I clicked on the camera icon, what appear are these fields :

1. Source

2. Image description

3. Dimension

4. x

 

I could not find anything similar as you said tho. I hope you can help!

 

Highlighted
Super User
Super User

Re: Attah screenshot

@_kikilalaaa try it with Chrome. I get the screen you did if I'm using Internet Explorer or Edge on Windows 10. I've also found that IE/Edge introduce a lag when I'm working with PowerApps. So for my Office 365 work I now always use Chrome.

Rob
Los Gallardos
If I've answered your question or solved your problem, please mark this question as answered. This helps others who have the same question find a solution quickly via the forum search. If you liked my response, please consider giving it a thumbs up. Thanks.

 

Helpful resources

Announcements
firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Solution Authors
Top Kudoed Authors (Last 30 Days)
Users online (4,045)