cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
GJustis
Advocate I
Advocate I

404 error Disconnect

I'm receiving a 404 Disconnect error when I try to sign-in to Flow from my PC.  I can access my account with the mobile app on my iphone.  I see prior postings on this.  What is the fix?  I've been on the phone with Office 365 support for about 2 hours with no resolution.

8 REPLIES 8
v-yamao-msft
Community Support
Community Support

Hi GJustis,

 

I assume that you are having the same issue which was reported in this thread about “404 error Disconnect”:
https://powerusers.microsoft.com/t5/I-Found-A-Bug/404-error-Disconnect/td-p/19930

 

It seems that this issue has been resolved.

 

Which browser are you using? Please try to clear cache and try to sign in with InPrivate mode to see if it will work.

 

I am using Edge and I can sign in Flow without issues.

 

If you are still having the issue, please feel free post back.

 

Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Thanks for the reply.  We are still experiencing the issue.  We have tried multiple browsers, including Edge, and have tried clearing our cache.  Its is only occurring on one account.  Other accounts are working.

CSART
Frequent Visitor

Hi

I have since 2 days the same problem.

No idea of how to solve it.

Any advice ?

What I already did :

- Tried with different browsers and versions

- Cleared cookies/cache

- Tried in Incognito mode

- Checked that my user has no multi-factor auth

 

I'm running out of ideas!

Thanks for your help

Christophe

Peter_Ryftes
Frequent Visitor

Me too have the same problem.

404 when i try to connect with my bussiness account, with my private account its ok on the same computer/browser.

 

/Peter

No progress, no answer.... Has anyone an idea on how to solve this ? Many thanks

MartinZim
Regular Visitor

Same. If i click on Support > contact support the same error. Perfect!

CSART
Frequent Visitor

Always the same problem.

No feedback from Microsoft...

Can someone help ?

 

Time: 2017-10-19T18:32:50.9306733Z
Session ID: 3367811ae49f427c8a4c8f2c489c3201
Peter_Ryftes
Frequent Visitor

Time: 2017-10-20T09:22:37.4024647Z
Session ID: 4595a619eecb4343b1dd18a6c3b76467
 
 
Now the app on android stopped working also!
 
/Peter

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Top Solution Authors
Top Kudoed Authors
Users online (36,674)