cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
cutehuazai
Microsoft
Microsoft

A trigger of teams flow cannot find resource

I’ve configured a flow which is to at mention the team when a message is posted in a channel. But it always returns 404 to me mentioning failed to find the team, it is the same issue even if I change it to at mention a single person.

1 ACCEPTED SOLUTION

Accepted Solutions

 

Hi @cutehuazai ,

 

Is this problem in the trigger or in the action below?

I did a test on my side, but I cannot reproduce a similar issue. It seems that the trigger has no connection with the action you use. Please make sure that the user you fill in is a member of the organization.

24.PNG

You could check this link to get more details about this action:

https://docs.microsoft.com/en-us/connectors/teams/#get-@mention-token-for-a-user

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

7 REPLIES 7
v-bacao-msft
Community Support
Community Support

 

Hi @cutehuazai ,

 

Could you provide the full screenshot of the flow configuration so that we could reproduce the same issue?

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

Hi @cutehuazai ,

 

Is this problem in the trigger or in the action below?

I did a test on my side, but I cannot reproduce a similar issue. It seems that the trigger has no connection with the action you use. Please make sure that the user you fill in is a member of the organization.

24.PNG

You could check this link to get more details about this action:

https://docs.microsoft.com/en-us/connectors/teams/#get-@mention-token-for-a-user

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

The issue is with the @mention action not with the trigger, where it says can't find the people I put on at mention, but no matter who I put in my organization,it is 404

And even if I put myself on the at mention, it still returns can’t find the resource.

cutehuazai_0-1595443853863.png

cutehuazai_1-1595443919270.png

 

How is it possible that the owner of the flow itself doesn't exist?

 

Helpful resources

Announcements
MPA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

R2 (Green) 768 x 460px.png

Microsoft Dynamics 365 & Power Platform User Professionals

DynamicsCon is a FREE, 4 half-day virtual learning experience for 11,000+ Microsoft Business Application users and professionals.

Top Solution Authors
Users online (1,664)