cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Advocate II
Advocate II

Additional Column Settings "Choose from: SharePoint Group" is not working

When my users tried filling out a field column that we had set to Choose from: Site Owners SharePoint Group the system wouldn't allow for it.  It would provide him a messages stated that he didn't have permission to query for users  but couldn't leave it blank as it was required. Additionally, the system wouldn't find the information by name but only when the email was typed into the column  field.

 

Only got the Additional Column Settings "Choose from" to work once I removed the group "Site Owners" and changed it to "All Users", which allows for any name to be entered rather than ONLY the "Site Owners" as originally created.

  

microsoft.jpg

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Community Support
Community Support

Re: Additional Column Settings "Choose from: SharePoint Group" is not working

Hi @MLH ,

 

Could you please share more details about the setting for the group "Site Owners" or "All Users"?

Could you please share a screenshot of the configuration of your flow?

The issue that you mentioned seems that is a sharepoint issue, you could post your issue to the sharepoint forum for quicklly solve the problem.

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Highlighted
Advocate II
Advocate II

Re: Additional Column Settings "Choose from: SharePoint Group" is not working

Thought I had closed out this issue, as it is a SharePoint bug.

View solution in original post

2 REPLIES 2
Highlighted
Community Support
Community Support

Re: Additional Column Settings "Choose from: SharePoint Group" is not working

Hi @MLH ,

 

Could you please share more details about the setting for the group "Site Owners" or "All Users"?

Could you please share a screenshot of the configuration of your flow?

The issue that you mentioned seems that is a sharepoint issue, you could post your issue to the sharepoint forum for quicklly solve the problem.

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Highlighted
Advocate II
Advocate II

Re: Additional Column Settings "Choose from: SharePoint Group" is not working

Thought I had closed out this issue, as it is a SharePoint bug.

View solution in original post

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Upcoming Events

Experience what’s next for Power Automate

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Users online (6,851)