cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
TiagoFreire
Continued Contributor
Continued Contributor

After adding a Planner Task, trying to update it results in a "Not Found" Error.

I create a Planner Task, then in the following task I try to update Planner using the returned ID. 

Flow returns an error saying that "The requested item is not found.", despite the fact I am using the resturned ID from the previous step to update it. 

 

{
  "error": {
    "code": "",
    "message": "The requested item is not found.",
    "innerError": {
      "request-id": "0d292d45-399e-4ba1-a767-9197d789fd3d",
      "date": "2019-04-08T17:40:53"
    }
  }
}
1 ACCEPTED SOLUTION

Accepted Solutions
v-yamao-msft
Community Support
Community Support

Hi @TiagoFreire ,

 

Could you share a screen shot of your flow?

 

It seems that you are trying to update a task when a task is created on Planner.

 

I have started a flow with actions Update a task and Update task details, both of them are working properly.

1.PNG2.PNG

 

Please check your configuration and try again with it.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
v-yamao-msft
Community Support
Community Support

Hi @TiagoFreire ,

 

Could you share a screen shot of your flow?

 

It seems that you are trying to update a task when a task is created on Planner.

 

I have started a flow with actions Update a task and Update task details, both of them are working properly.

1.PNG2.PNG

 

Please check your configuration and try again with it.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

quijadarecords
New Member

I have the same problem, I have been unable to update the cards for a few days and it happens sporadically not always.

with different flows

Ellya
Regular Visitor

I'm getting the same issue, just started on the 26th November and it is sporadic as mentioned above. 

I have a flow that grabs a conversation from a group mailbox and creates a Planner Task. After creating the planner task, I then update the planner task Description with the Body of the conversation. All fairly simple and used to work.

 

Now it's failing, I looked at the Flow and couldn't see anything odd, so I tested it (without changing it) against a recently failed item and it worked fine! Then I try against other failed attempts and some still fail. Something weird going on as it looks like the Flow is losing the ID from the create planner task. Here's my flow:  Planner.png 

Helpful resources

Announcements
MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Users online (58,753)