cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Glenda
Advocate IV
Advocate IV

Apply To Each - where did the sequential/parallel setting go?

Hi guys, 

 

I wanted to change the "sequential" setting of the Apply To Each action in one of my flows and it seems to have disappeared. 

ApplyToEachSetting.png

When clicking on the settings icon it states that there are no settings to be configured. 

I checked previous flows where I used this functionality as well, not available anymore...

 

What will my loops do? Run in parallel of sequential? Why is the setting gone?

 

Thanks, 

Glenda

1 REPLY 1
v-xida-msft
Community Support
Community Support

Hi @Glenda,

 

The issue is confirmed on my side. When I select the Settings option, the prompt “This operation has no settings to config” show up. I think the foreach loop would execute iterations in sequence by default currently.

 

Besides, I have read the release notes in the last few days and don’t find the changes of Settings option of “Apply to each”.

 

More details about the release notes, please check the following document as below:

What’s new

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Users online (1,084)