cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Advocate II
Advocate II

Approval connector: links with Outlook client version 1811+

Hello,

 

Since the release of the 'Start an approval' connector update where users can respond and comment to a request directly from the email, I've noticed that embedded links in the approval emails no longer work for users with Outlook client version 1811+.

 

Below is a screen shot of an approval I have sent to myself where the embedded link is active - I'm using version 1803.

 

ApprovalLink.jpg

 

With version 1803, the link works.

 

However, users with versions 1811 & 1813 have reported that the link no longer works.

I've verified that the link works when they open the email from the O365 account in their browser of choice, so I'm concluding that the issue is with the newer versions of the Outlook client.

 

If those users with 1811+ expand the original approval email (from Show original message), the link still works.

Any help on troubleshooting this - if the issue does indeed stem from the version of Outlook - would be greatly appreciated.

 

5 REPLIES 5
Community Support
Community Support

Hi @Streamer,

 

Thanks for feedback.

Generally, an approval email contains two parts, part 1 is a specialized actionable message and part2 is a standard email message.

Do you mean that the link in part2 works, while it doesn’t work in part1 with Outlook version 1811&1813?

I will make some tests on my side to reproduce the issue and back to you later.

 

Best regards,

Mabel

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi Mabel,

 

I have put the same link in both the "Details" and "Item link" sections of the approval connector.

 

ApprovalConnector.jpg

 

Both links will open the desired page (in the users default browser) with Outlook version 1803, but will not open the page with version 1811+.

I hope that explains my issue a little more concisely.

Hi @Streamer,

 

Thanks for updating.

I will help report this issue and back to you later.

 

Best regards,

Mabel

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi,

Is there any news on this issue?

We have the same problem, but only when the link contains '&' (query string parameters).

And we have version 1808.

Thanks,

Dennis

Regular Visitor

Hi,

is there an update on this please?

We're having the same issue too.

thanks,

Tom

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Top Solution Authors
Users online (14,050)