cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
bojned
New Member

Azure automation connector does not recognize my subscription

Hi all, when I try to create Flow tu run my Azure runbooks I get this error:

 

My account has owner role in that subscription:

 

3 REPLIES 3
bojned
New Member

For the sake of completeness, I've created connection for azure automation:

2018-06-27_10h28_42

But still I cannot see any of my subscriptions:

2018-06-27_10h30_14

And get same error as in first message if I type sub Id as custom value.

v-yuazh-msft
Community Support
Community Support

Hi @bojned,

 

Have you check if the connection that you created in correctly?

 

I afraid that there is something wrong on your connection,Please check the connection abd take a try to recreate the new connection on your side.

 

Best regards,

Alice

Hi Alice,

 

Can you please be more specific? My credentials are ok, my user is Co-Administrator and has owner role in subscription. Connection appears to be ok:

 

Is there some configuration I must do from Azure portal to make this work?

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Top Solution Authors
Users online (26,464)