cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
New Member

Bug Report

I have been trying to create a flow that takes a flagged email and moves it to a specific folder in Outlook 365. I can create the "When an email is tagged" trigger, but after adding and editing the Move Email action to include the MessageID field, the field will magically change to the AttachementID after you save and reopen the Flow. Needless to say the flow does not work since you are referenceing the wrong ID. Please fix this or let me know of a work around.

Thanks.

2 REPLIES 2
Highlighted
Community Support
Community Support

Re: Bug Report

Hi wretaudio,

 

I have reproduced this issue and reported this to the product team. I will get back to you once I got any update from them.

 

Thanks for your report.

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
New Member

Re: Bug Report

Has this issue been resolved? It does not appear so. 

Several Triggers Create the same outcome when using the following action:

Action - Move to < > Folder

 

Action Fails as Bad Request

Helpful resources

Announcements
Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Upcoming Events

Experience what’s next for Power Automate

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Community Conference

Power Platform Community Conference

Find your favorite faces from the community presenting at the Power Platform Community Conference!

Top Solution Authors
Users online (7,749)