cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Advocate I
Advocate I

Connections that use my account are listed under "Other Connections"

Scenario:  User A (me) creates Flow and adds connections. Adds User B, who creates connections using that account. When looking at which account is attached to an action, nothing appears under "My Connections" everything is under "Other Connections". Some actions show the account name (SharePoint, Outlook) but some do not (Approvals). Want determine which account is running the action, but no way to do that because there is no way to distinguish between Approvals. 

Screenshot - one Approval uses User A account, one uses User B account - no way to determine which is which. Should have the Approval that is using account of user logged into Flow listed under My connections. 

 

AccountRunningApproval.png

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support
Community Support

Re: Connections that use my account are listed under "Other Connections"

Hi @Zooney1 ,

 

Which plan are you using?

 

How long have the connections being created?

 

I have made some test, only one Approvals connection could be created, and it is created automatically without asking me to provide my credentials.

 

Besides, I don’t have Other connections tab on my side. Please see screen shot likes below:

1.PNG

 

Further, please check Throttling limits under the doc on Approvals, only 1 connection is allowed:

2.PNG

 

Could you try to delete the old connections and then recreated it?

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

1 REPLY 1
Highlighted
Community Support
Community Support

Re: Connections that use my account are listed under "Other Connections"

Hi @Zooney1 ,

 

Which plan are you using?

 

How long have the connections being created?

 

I have made some test, only one Approvals connection could be created, and it is created automatically without asking me to provide my credentials.

 

Besides, I don’t have Other connections tab on my side. Please see screen shot likes below:

1.PNG

 

Further, please check Throttling limits under the doc on Approvals, only 1 connection is allowed:

2.PNG

 

Could you try to delete the old connections and then recreated it?

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
firstImage

Now Live: Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Users online (8,380)