cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Helper II
Helper II

Connections that use my account are listed under "Other Connections"

Scenario:  User A (me) creates Flow and adds connections. Adds User B, who creates connections using that account. When looking at which account is attached to an action, nothing appears under "My Connections" everything is under "Other Connections". Some actions show the account name (SharePoint, Outlook) but some do not (Approvals). Want determine which account is running the action, but no way to do that because there is no way to distinguish between Approvals. 

Screenshot - one Approval uses User A account, one uses User B account - no way to determine which is which. Should have the Approval that is using account of user logged into Flow listed under My connections. 

 

AccountRunningApproval.png

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support
Community Support

Hi @Zooney1 ,

 

Which plan are you using?

 

How long have the connections being created?

 

I have made some test, only one Approvals connection could be created, and it is created automatically without asking me to provide my credentials.

 

Besides, I don’t have Other connections tab on my side. Please see screen shot likes below:

1.PNG

 

Further, please check Throttling limits under the doc on Approvals, only 1 connection is allowed:

2.PNG

 

Could you try to delete the old connections and then recreated it?

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

1 REPLY 1
Community Support
Community Support

Hi @Zooney1 ,

 

Which plan are you using?

 

How long have the connections being created?

 

I have made some test, only one Approvals connection could be created, and it is created automatically without asking me to provide my credentials.

 

Besides, I don’t have Other connections tab on my side. Please see screen shot likes below:

1.PNG

 

Further, please check Throttling limits under the doc on Approvals, only 1 connection is allowed:

2.PNG

 

Could you try to delete the old connections and then recreated it?

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

Microsoft Ignite

Microsoft Power Platform: 2021 Release Wave 1 Plan

Power Platform release plan for the 2021 release wave 1 describes all new features releasing from April through September 2021.

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (54,413)