cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
cschraer
New Member

Create a work item encodes @ symbol in href

When I have a url that has an @ symbol in it, the flow accepts it correctly, but when that url is used in a "Create a work item" flow, the @ symbol is encoded into %40 and the url no longer works.

1 ACCEPTED SOLUTION

Accepted Solutions
v-alzhan-msft
Community Support
Community Support

Hi @cschraer ,

 

Could you please share a screenshot of the configuration of your flow?

Could you please share a screenshot of the run history of the flow when it has run failed?

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

1 REPLY 1
v-alzhan-msft
Community Support
Community Support

Hi @cschraer ,

 

Could you please share a screenshot of the configuration of your flow?

Could you please share a screenshot of the run history of the flow when it has run failed?

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
2022 Release Wave 1 760x460.png

2022 Release Wave 1 Plan

Power Platform release plan for the 2022 release wave 1 describes all new features releasing from April 2022 through September 2022.

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Users online (2,814)