cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
AvinashRaju
Level: Powered On

Created Flow with custom res[ponses, with only response called "Send Feedback", but still see reassign option - Reassign does'nt work

Hi,

I have created a flow with Approval and custom responses.

I have only one custom response called "Send Feedback".

When approval triggers and email is sent to the Approver, and when the approver clicks on the link to "Send Feedback" it takes them to a screen to send feedback, but unfortunately it also adds another option called "Reassign".

And when I try to "Reassign" it gives me an error "Encountered internal server error from XRM"

Thank you.

1 REPLY 1
Community Support Team
Community Support Team

Re: Created Flow with custom res[ponses, with only response called "Send Feedback", but still see reassign option - Reassign does'nt work

Hi @AvinashRaju ,

 

Could you please share a screenshot of the configuration of your flow?

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
firstImage

Power Platform Online Conference

Speakers, submit your sessions now! Call for speakers ends Feb. 10!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Solution Authors
Users online (4,847)