cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
AvinashRaju
Regular Visitor

Created Flow with custom res[ponses, with only response called "Send Feedback", but still see reassign option - Reassign does'nt work

Hi,

I have created a flow with Approval and custom responses.

I have only one custom response called "Send Feedback".

When approval triggers and email is sent to the Approver, and when the approver clicks on the link to "Send Feedback" it takes them to a screen to send feedback, but unfortunately it also adds another option called "Reassign".

And when I try to "Reassign" it gives me an error "Encountered internal server error from XRM"

Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
v-alzhan-msft
Community Support
Community Support

Hi @AvinashRaju ,

 

Could you please share a screenshot of the configuration of your flow?

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

1 REPLY 1
v-alzhan-msft
Community Support
Community Support

Hi @AvinashRaju ,

 

Could you please share a screenshot of the configuration of your flow?

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Users online (37,992)