cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Advocate II
Advocate II

Re: Custom Approvals: Comments not passing through when entered from Outlook client

Hi @Zooney1 ,

 

Upon further inspection, it appears comments are passing through when using the Start and wait for an approval connector with the Approve/Reject option, but not when using the custom approvals with the Start and wait for an approval (V2) connector.

Highlighted
Advocate II
Advocate II

Re: Custom Approvals: Comments not passing through when entered from Outlook client

Hi @Zooney1 

 

I've noticed that comments for custom approvals are passing through (from the Outlook email client) when the reponse options are "Approve" or "Reject".

 

Case when the response option is "Option 1".

Option1.jpg

Case when the response option is "Approve".

Approve.jpg

Case when the response option is "Reject".

reject.jpg

Highlighted
Power Automate
Power Automate

Re: Custom Approvals: Comments not passing through when entered from Outlook client

This issue should be resolved later today (6/18). Please let us know if you are still having difficulty after tomorrow.

Resolver III
Resolver III

Re: Custom Approvals: Comments not passing through when entered from Outlook client

This issue has just started affecting me and a couple of my colleages, made a test flow with the issue as below:

Test Flow Comments Error.png

test flowa comments error outputs.pngtest flow comments error notification.png

Highlighted
Frequent Visitor

Re: Custom Approvals: Comments not passing through when entered from Outlook client

After hours of tinkering I came across this post and I am having the same issue to.  My flow was working perfectly until someone notified me that comments aren't show.  My flow gathers comment from various responses and send to the user.. Now the comments are showing up as

 

User 1: (Accept) {{Comment-1.value}}
User 2: (Accept) {{Comment-1.value}}
 
 
Highlighted
Power Automate
Power Automate

Re: Custom Approvals: Comments not passing through when entered from Outlook client

The Outlook team is working on this. It is a regression on their side, and they are looking into a fix.

Highlighted
Helper I
Helper I

Re: Custom Approvals: Comments not passing through when entered from Outlook client

Hi,

 

I was having the same issue, but when I did some testing I found that this was happening when I approve the emails fom Chrome Browser.

 

When I do it from Firefox, Outlook Desktop and IE, this does not happen.

 

Can you please test the same and let me know if this is the case for you too?

 

Regards,

 

Gowtham

Highlighted
Advocate II
Advocate II

Re: Custom Approvals: Comments not passing through when entered from Outlook client

Hello.

 

I have tested with Chrome, IE, and Firefox the result is the same:

2019-08-09 08_44_34-Mail - Dmytro Bolilyi - Outlook - Internet Explorer provided by Jabil.png

Highlighted
Power Automate
Power Automate

Re: Custom Approvals: Comments not passing through when entered from Outlook client

The latest from the Outlook team is that the fix is in and should roll out over the next 2 days.
Highlighted
Helper I
Helper I

Re: Custom Approvals: Comments not passing through when entered from Outlook client

 

Hi,


Do you have the "Try the new Outlook" feature active?

Capture.PNG

 

When I switched off the feature it started working again.

Helpful resources

Announcements
firstImage

Super User Program Update

Three Super User rank tiers have been launched!

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Users online (5,377)