cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Duplicate customer connectors & error when selecting custom connector to create flow

Hi,

 

When we create a new flow and search for our custom connector in the 'search connectors and actions' area and then select it from the list, we get an error 'Cannot read property 'split' of undefined'.  If we click on the 'Custom' tab of that same area, we see TWO sets of all our custom connectors (duplicates). Selecting one of them produces the error, whilst selecting the duplicate seems to work correctly. It appears we have some sort of rogue, broken copy of our connector appearing.

 

How can we get rid of these extra (broken) copies?

 

thanks

 

Dan

1 REPLY 1
Highlighted
Community Support
Community Support

Re: Duplicate customer connectors & error when selecting custom connector to create flow

Hi @WWD-developers ,

 

Could you provide more details about this issue? Just by description I don't know what it is like.

I have no way to reproduce such an issue on my side, because it is not clear how the custom connector was created.

If possible, please try to remove this connector and re-create it to see if the same error will occur.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Upcoming Events

Experience what’s next for Power Automate

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Community Conference

Power Platform Community Conference

Find your favorite faces from the community presenting at the Power Platform Community Conference!

Top Solution Authors
Users online (5,208)