cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
StevenSaab
Level: Powered On

Dynamic Content window not showing for Send an Email 'To' field

Hello,

 

I just recently ran into the issue of not being able to use any dynamic content in the 'To' field of the 'Send an Email (V2)' action as seen below:

 
 
 

NoDynamicContent.PNG

 

This is the first time I have run into this and had done it many times before, but probably not for the last couple weeks as I haven't been on Flow recently. 

 

The dynamic content window does appear for all the other fields and I have even tried to copy and paste in the 'Email' dynamic content from other spots in Flow, but it when I paste it, it simply appears as regular text and won't let me save since it doesn't see it as an email address. 

 

Not sure why this stopped working, but I would prefer to use the Outlook connector instead of the Mail connector as it provides me better customization.

 

Thanks,

Steven 

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Dynamic Content window not showing for Send an Email 'To' field

Hi @StevenSaab,

 

It is an update of Send email action, you can input the dynamic content by click the switch button to change the email input modal:

Annotation 2019-12-12 140753.png

 

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

2 REPLIES 2
Community Support Team
Community Support Team

Re: Dynamic Content window not showing for Send an Email 'To' field

Hi @StevenSaab,

 

It is an update of Send email action, you can input the dynamic content by click the switch button to change the email input modal:

Annotation 2019-12-12 140753.png

 

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

StevenSaab
Level: Powered On

Re: Dynamic Content window not showing for Send an Email 'To' field

Thank you! I knew I was probably missing something like that since I didn't imagine dynamic content for sending emails was gone. 

 

I appreciate the help.

 

Best,

Steven

Helpful resources

Announcements
firstImage

Incoming: New and improved badges!

Look out for new contribution recognition badges coming SOON!

firstImage

Power Platform Online Conference

Join us for the first ever Power Platform Online Conference!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Solution Authors
Users online (5,928)