cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Advocate IV
Advocate IV

Dynamics trigger - "When a record is created" starts random

The trigger of Dynamics "When a record is created" doesnt work correctly. I have the trigger configured on the entity ACCOUNTS. The trigger of Dynamics starts random on old accounts. 

When i look at the output of one run. It says CREATED '2019-01-10T09:30:51Z' and today it is '2019-3-27' so the flow doesnt fires correct

1 REPLY 1
Highlighted
Solution Sage
Solution Sage

Re: Dynamics trigger - "When a record is created" starts random

Hi @Oos ,

I have made a test on my side, it doesn't has the issue you have mentioned.

I suggest you delete and rebuild the Dynamics 365 connector  for a try.

Then restart the flow to check the issue if still exist.

Best Regards,

Community Support Team _ Zhongys

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly

Helpful resources

Announcements
firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

Join the new Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Users online (7,774)