cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
New Member

Email response not working on approvals

My approvals emails were working fine yesteraday, but they stopped working suddenly.

  • The approvals work when you approve then using the flow app and Action Items, Approvals, Recieved
  • With both Outlook 365 and Outlook desktop when you approve or reject something you get a "Working message" then an error.

To reduce the points of error, I am using the template "Start approval when a new item is added" with no changes.

 

I am on the free plan.  That question was asked on a similar problem.

 

Because approval works when the approval is done in flow, I am wondering if it is something to do with the connection with mail?

 

This is the first time I have asked for help from microsoft.  Please help, I am at my wits end.

 

These are my connections

Capture4.PNGCapture7.PNG

Capture8.PNGCapture9.PNG

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support
Community Support

Re: Email response not working on approvals

 

Hi @YGBrown ,

 

My latest test results show that the approval request has been completed in the Approval email.

Please try again.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
Highlighted
New Member

Re: Email response not working on approvals

Here is the error in outlook web.

Capture0.PNG

Highlighted
Community Support
Community Support

Re: Email response not working on approvals

 

Hi @YGBrown ,

 

We have reported this issue and this is a known issue that outlook is addressing with hotfixes over the next 1-2 days. For now, we need to respond via flow portal or mobile app.

If there are any updates, we will post back.

Thanks for your feedback!

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Community Support
Community Support

Re: Email response not working on approvals

 

Hi @YGBrown ,

 

My latest test results show that the approval request has been completed in the Approval email.

Please try again.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
firstImage

Super User Program Update

Three Super User rank tiers have been launched!

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Users online (6,090)