cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Error 404 "NotFound" Excel "Get a row"

My business unit is experiencing intermittent failures with the "Get a row" Excel object in flow. Occasionally, when attempting to read a row it returns an Error 404 “NotFound” error. 80% of the time it works.

 

There have been no changes to the excel file that could have caused this, and the cell in the row it was trying to retrieve below is always populated.

 

Please advise if any solutions exist for this issue.

 

1.png

 
1 ACCEPTED SOLUTION

Accepted Solutions
rimatos
Microsoft
Microsoft

Hi @Anonymous,

 

Does this error only occur in a specific excel file? When did this issue first happen to you?

 

Try and verify if no changes were made to the Flow that could have cause this issue, as the filters you are using to retrieve the rows from the Excel file could be causing this.

 

My suggestion on this would be to open a ticket with Microsoft support through https://admin.powerplatform.microsoft.com/support, so this issue can be Troubleshooted in more detail.

 

Hope this helps!

 

Regards,

Ricardo

View solution in original post

2 REPLIES 2
rimatos
Microsoft
Microsoft

Hi @Anonymous,

 

Does this error only occur in a specific excel file? When did this issue first happen to you?

 

Try and verify if no changes were made to the Flow that could have cause this issue, as the filters you are using to retrieve the rows from the Excel file could be causing this.

 

My suggestion on this would be to open a ticket with Microsoft support through https://admin.powerplatform.microsoft.com/support, so this issue can be Troubleshooted in more detail.

 

Hope this helps!

 

Regards,

Ricardo

View solution in original post

Anonymous
Not applicable

 Ricardo,

 

I haven't seen this issue replicated with another file as yet. We first saw this issue on March 7th 2020. No changes were made to the flow.

 

I will raise a ticket with Microsoft so they can investigate, unless you have any suggestions on a potential cause of random failure to 'Get a row' with the Excel connector?

 

Kind regards,

Peter

Helpful resources

Announcements
MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Users online (65,768)