cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
JorgeCarvalho
Advocate IV
Advocate IV

Error editing imported flows

Hi,

I have a flow that is working as expected, which includes a few SharePoint "Update Item" actions.
I export this flow as a zip package and successfully re-import it under a different name.
I can then edit this flow including changing connections and the Site parameter for SharePoint Get Items actions.

However, If I change anything on any of the SharePoint Update Item actions, the canvas goes all white, and no change is applied.

As an additional (and potentially irrelevant) information, the original flow was not created by me, but I am a co-owner and have it listed under "Team Flows"

Any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions
v-yamao-msft
Community Support
Community Support

Hi @JorgeCarvalho ,

 

I have some updates for you.

 

It should be working for you now.

 

Please take another try with it.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
v-yamao-msft
Community Support
Community Support

Hi @JorgeCarvalho ,

 

I have made some tests to reproduce this issue.

 

I found that the issue happens when editing Site Address and List name of action Update item.

 

I will help report this issue and back to you later.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
v-yamao-msft
Community Support
Community Support

Hi @JorgeCarvalho ,

 

I have some updates for you.

 

It should be working for you now.

 

Please take another try with it.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

thank you for the quick turnaround @v-yamao-msft 

I can confirm it's all working now.

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Top Solution Authors
Users online (18,167)