cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Error editing imported flows

Hi,

I have a flow that is working as expected, which includes a few SharePoint "Update Item" actions.
I export this flow as a zip package and successfully re-import it under a different name.
I can then edit this flow including changing connections and the Site parameter for SharePoint Get Items actions.

However, If I change anything on any of the SharePoint Update Item actions, the canvas goes all white, and no change is applied.

As an additional (and potentially irrelevant) information, the original flow was not created by me, but I am a co-owner and have it listed under "Team Flows"

Any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions
v-yamao-msft
Community Support
Community Support

Hi @Anonymous ,

 

I have some updates for you.

 

It should be working for you now.

 

Please take another try with it.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
v-yamao-msft
Community Support
Community Support

Hi @Anonymous ,

 

I have made some tests to reproduce this issue.

 

I found that the issue happens when editing Site Address and List name of action Update item.

 

I will help report this issue and back to you later.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
v-yamao-msft
Community Support
Community Support

Hi @Anonymous ,

 

I have some updates for you.

 

It should be working for you now.

 

Please take another try with it.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Anonymous
Not applicable

thank you for the quick turnaround @v-yamao-msft 

I can confirm it's all working now.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Top Kudoed Authors
Users online (1,624)