cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Prachi
Level: Powered On

Errror - "Invalid Guid given in \"Display To\" field" in Assistant Card

Hi All,

 

I am trying to create a flow to Create Assistant Card for Opportunities with Close date about to reach.

Trigger action of flow is a Scheduler that runs daily on specified time. 

 

For this I am trying to fetch records from CRM, using "List Record" Action

with filter query - estimateclosedate gt addDays [ funtion - addDays(utcNow(), -4)  ] .

 

After this step I am creating Assistant card for each opportunity with following specifications :

  1. Display to : Account (dynamic content)
  2. Action : Open Entity
  3. Action input : Opportunity(dynamic content)
  4. Action input entity type : Opportunity

 

Following are screenshots of my flow :image.png

 

image.png

 

 

Question - When i run the above flow i get Error stating that guid in the "Display To" feild is incorrect.

I have provided dynamic content to the "Display To" field of assistant card.

 

Do anyone have idea about the same?

 

Thanks in advance!!

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Errror - "Invalid Guid given in \"Display To\" field" in Assistant Card

Hi @Prachi ,

 

I could see that you have entered the Account (dynamic content) in the Display to field, however, the Display to field require a specific user ID the card is shown to as is mentioned in the document below:

https://docs.microsoft.com/en-us/Connectors/assistantstudio/

 

Please enter the specific user ID in the Display to field.

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

1 REPLY 1
Community Support Team
Community Support Team

Re: Errror - "Invalid Guid given in \"Display To\" field" in Assistant Card

Hi @Prachi ,

 

I could see that you have entered the Account (dynamic content) in the Display to field, however, the Display to field require a specific user ID the card is shown to as is mentioned in the document below:

https://docs.microsoft.com/en-us/Connectors/assistantstudio/

 

Please enter the specific user ID in the Display to field.

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
firstImage

Power Platform Online Conference

Speakers, submit your sessions now! Call for speakers ends Feb. 10!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Solution Authors
Users online (4,645)