cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
AnkitShah55
Advocate III
Advocate III

Excel (Business) connector error 400

Hi,

 

We have a flow which is in production since 1 month.

Today suddenly excel add row connector is throwing 400 error and due to that our excel sheet is not getting filled up.

This is urgent matter

Attached is the screenshot.

 

Add row error.PNG

 

1 ACCEPTED SOLUTION

Accepted Solutions

Hi @AnkitShah55 ,

 

I suggest that you could continue using the flow and if the flow don't work later, you could also ask here.

 

Best regards,

Alice   

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

5 REPLIES 5
v-alzhan-msft
Community Support
Community Support

Hi @AnkitShah55 ,

 

Could you please share more details about the error message so we could better understand the issue?

Does this flow works or a month and it failed suddenly this time?

 

Best regards,

Alice   

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi @v-alzhan-msft 

 

The flow was working fine since last 20 days.

But since yesterday suddenly the mentioned error is occurring.

Here is the screenshot of flow run history.

Please note: I've triggered an notification alert if any action of flow fails/timeout/skipped, hence in the attached screenshot you will see only successful runs.

 

IMG_20200528_105002.jpg

 

v-alzhan-msft
Community Support
Community Support

Hi @AnkitShah55 ,

 

What is the full error message?

Could you please share the screenshot of the flow?

Could you please take a try to delete the add a row action and add it again to see if the issue still exists?

 

Best regards,

Alice   

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi @v-alzhan-msft 

Today it is working ok, I took almost 15 trials, no error.

Also how can I share screenshot of full flow, its vertically long in my monitor screen.

Hi @AnkitShah55 ,

 

I suggest that you could continue using the flow and if the flow don't work later, you could also ask here.

 

Best regards,

Alice   

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (2,100)