cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
New Member

Existing Flows are okay, New Flows are always failed.

I'm on 4.5k flow/mo and I'm pretty sure I haven't even touched half of the count yet. I started encountering this yesterday where all new flows created starting yesterday are failing while all existing flows are running smoothly.

 

It's saying 'PowerBINotAuthorizedException' but all my existing flows are not encountering these.

 

Is there something I'm not seeing?

3 REPLIES 3
Community Support
Community Support

Hi @fycasiano ,

 

Could you please share a screenshot of the configuration of the flow?

Could you please share a screenshot of the run history when the flow runs and share more details about the error message?

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Here's my configuration: It's an existing Alert ID in another flow that works.

Capture1.PNG

 

Here's my error:

Capture.PNG

Regular Visitor

I ran into the same issue today. Between the error message and taking a peek at the code I took a long shot and tried sharing the report with myself. This fixed the issue in my case (or Microsoft just resolved things at the same time). 

 

That may work as a temporary workaround until the bug gets resolved and it's a pretty easy thing to test. 

 

Also maybe worth noting, my dashboard is in an old workspace, not a new workspace. Not sure if that maybe makes a difference?

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Top Solution Authors
Users online (7,529)