cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Viper4531
Advocate I
Advocate I

Flow Approval Comment Issue when using $0

Hello,

When a user inserts a comment into an Flow approval and uses the "$" the value is overwritten by {{comment.value}}.  This seems to happen with $0.  See the example below. Thanks for any help on this.

 

This missing values are both $0

"Test Comment"

 

TEST 4 rejected for zero dollar value {{comment.value}} or {{comment.value}}.00. OR rejected for $5 or $5.00

1 REPLY 1
v-zhos-msft
Solution Sage
Solution Sage

Hi @Viper4531 ,

I have made some tests on my side.

It doesn't has the issue you have mentioned.

InkedCapture4_LI.jpgInkedCapture3_LI.jpg

Best Regards,

Community Support Team _ Zhongys

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Carousel

Sign up for our May 4th event!

May the fourth be with you, join us online!

MSFTBizAppsLaunchEvent

Experience what’s next for Power Virtual Agents

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Power Platform ISV STudio

Power Platform ISV Studio

ISV Studio is the go-to Power Platform destination for ISV’s to monitor & manage applications post-AppSource publish.

Users online (20,613)