cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper I
Helper I

Flow Approvals not displaying correctly & skipping comment entry

Hi all,

 

I have a Flow with a "Start and wait for an approval" action. The approval works fine, but the PowerAutomate UI is making a mess of it. You can only see the very top of the approval details and you cannot select you approval option. The button and comment box lie outside of the visible UI. I know this, because if the details text is shorter, you can see it. There is also no way to scroll down to see it.

 

Panel.png

 

I can select the response at the top of the list with the approval item selected, but when I click confirm, it just skips the comment box, displays it quickly during the save action and then the item is approved without the opportunity to provide a comment.

 

Top.png

skipped.png

 

Any thoughts? My outlook doesn't support actionable email and in any case doesn't support this on mobile devices.

 

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support
Community Support

Re: Flow Approvals not displaying correctly & skipping comment entry

 

Hi @Kikoger ,

 

Thank you for your feedback, we have confirmed and reported this issue.

I am also following this issue, and if this issue is resolved, I will respond in time.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
Highlighted
New Member

Re: Flow Approvals not displaying correctly & skipping comment entry

Hello,

 

Just wanted to add that I am having the same issue.  I believe this is relatively new as a problem.

 

Thanks

Highlighted
Community Support
Community Support

Re: Flow Approvals not displaying correctly & skipping comment entry

 

Hi @Kikoger ,

 

Thank you for your feedback, we have confirmed and reported this issue.

I am also following this issue, and if this issue is resolved, I will respond in time.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Highlighted
Helper I
Helper I

Re: Flow Approvals not displaying correctly & skipping comment entry

Thanks @v-bacao-msft  - seems to be working now. Would be great though if the response panel was a little wider. It's hard to see the request details, especially if it contains Markdown-formatted content.

 

Thanks again and have a good weekend,


Max

Helpful resources

Announcements
firstImage

Now Live: Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Users online (6,964)