cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Helper I
Helper I

Flow Approvals stop working-notifications not sending

My Flow Approvals keeps stopping.  They worked all day yesterday and this morning, then nothing.  I created a new one (removed the old), worked again, now it stopped again.  I cannot keep making new flows everytime this happened.  It worked fine with my testing for at least 10 approvals/rejections and then 'bam'-nothing.

 

I show some from yesterday still in a running state.  I worked hard on this form and flow for our HR department and CFO, i CANNOT have it stop working.

 

Annotation 2019-06-27 160359.gif

4 REPLIES 4
Solution Sage
Solution Sage

Hi @km2 ,

Could you please share a screenshot of your flow's configuration?

What's the trigger of the flow?

I am afraid I need more details to analysis for you.

Best Regards,

Community Support Team _ Zhongys

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helper I
Helper I

It won't let me put in the screenshot or attach it to this message.

 

I was able to yesterday.

flow.gifgot it, that was weird.  Anyway, here is the first approval

Let me know if you want me to put the entire flow process i have in here.  There are 2 approval stages. The first one is supposed to be done by the business unit exec BUT HR wanted to have the ability to approve/reject during that stage as well.

 

It was working just fine, i tested it multiple times and then it just stopped.  This si the 2nd time in one day that has happened.

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Top Solution Authors
Users online (8,942)