cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
New Member

Flow Bot Stopped Working

Hello everyone, just today I started receiving this message after working with Microsoft Flow and the built in bot for the last few weeks. Everything worked like a charm until today, when I started to recieve the following message in all of my flows:

 

Request to the Bot framework failed with error: '{"error":{"code":"BotDisabledByAdmin","message":"The tenant admin disabled this bot"}}'.

 

I also went into my Microsoft Teams windows application and started using the Flow Bot, it is no longer responsive.

Our Admin account did not change any of the policies and to be honest isn't really aware of how at the moment anyway.

This happened very suddenly, maybe something changed?

 

We are currently using the trial version of Plan 2 which still has 65 days, although we are planning to purchase it soon.

11 REPLIES 11
Helper I
Helper I

I'm having the same problem....same timing...

 

have you heard anything?

New Member


@dneduva wrote:

 

Request to the Bot framework failed with error: '{"error":{"code":"BotDisabledByAdmin","message":"The tenant admin disabled this bot"}}'.

Same problem here too on Business Premium.  Any ideas?

Regular Visitor

Microsoft has not replied to any of us...

Good thing I am still using the trial version for this and not the paid one, their support is quite bad.

Shame this app is amazing

We have the same issue.

Regular Visitor

same here, same timing.

Regular Visitor

Hey everyone,

I have a short update, thank you for following this post and taking notice.

I was able to finally get in touch with some Microsoft Personelle and Engineers.

They are now aware of the issue and should be giving me an update soon..

Regular Visitor

This also is a Microsoft Teams issue more than a Flow issue, from what they have told me so far..

New Member

Hi I'm from Singapore and we also experienced some error from our MS FLow Bot. Please see the error:
Request to the Bot framework failed with error: '{"error":{"code":"BotNotInConversationRoster","message":"The bot is not part of the conversation roster."}}'.

Our flow was working fine for 3 Months and suddenly now we got this issue.

Microsoft
Microsoft

Microsoft acknowledged and deployed the fix for this incident as of this day : 2019-09-04

 

You can check the Flow again and it should work as normal by the end of this day.

 

Incase the flow keeps falling, you can submit a Support ticket to Flow team.

https://flow.microsoft.com/en-us/support/

 


@dneduva wrote:

Hello everyone, just today I started receiving this message after working with Microsoft Flow and the built in bot for the last few weeks. Everything worked like a charm until today, when I started to recieve the following message in all of my flows:

 

Request to the Bot framework failed with error: '{"error":{"code":"BotDisabledByAdmin","message":"The tenant admin disabled this bot"}}'.

 

I also went into my Microsoft Teams windows application and started using the Flow Bot, it is no longer responsive.

Our Admin account did not change any of the policies and to be honest isn't really aware of how at the moment anyway.

This happened very suddenly, maybe something changed?

 

We are currently using the trial version of Plan 2 which still has 65 days, although we are planning to purchase it soon.


 

Helpful resources

Announcements
PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (5,783)