cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

Flow automatically shows blank screen when editing To: field

Hi,

 

Since a few days I encounter a nasty bug in Microsoft Flow. Each time I try to add/edit an email address in the To: field Microsoft Flow automatically switches to a blank (grey) screen. This bug avoids me to update the emaill addresses in the To: fields. This problem exists in Chrome but as well in Edge and Internet Explorer.

 

Is there any solution/workaround available?

 

Thanks.

6 REPLIES 6
Anonymous
Not applicable

This is happening to me too...

New Member

This is also happening with me. When I try to edit any part of the flow or insert options/conditions it switches to this screen.

New Member

The same is happening to my flows. I noticed it started last tuesday .. After the conditions I'm not able to edit anything cause a blank (gray) screen appears.

New Member

Me too...

It happens HTTP:request URI too.

 

Community Support
Community Support

Hi @Azaerol,

 

Thanks for your feedback, I have made a test on my side and don't have the issue that you mentioned. The user @martinlaukkanen, @hvandekamp and @Richard_TIFE have faced similar issue with you, please check the following threads:

https://powerusers.microsoft.com/t5/Using-Flows/Unable-to-edit-fields-in-an-Event/m-p/112412#M2954

 

https://powerusers.microsoft.com/t5/Building-Flows/Blank-page-when-configuring-SharePoint-Update-Ite...

 

https://powerusers.microsoft.com/t5/I-Found-A-Bug/Office-365-Outlook-connector-Create-Contact-action...

 

In addition, you could consider take a try to install Microsoft Flow mobile app within your Android device, iOS device or Windows Phone, then create your flow within your Microsoft Flow app to check if issue is solved.

 

More details about creating flows using Microsoft Flow mobile app, please check the following article:

Create a flow using mobile app

 

I have posted this issue to my product team, if the issue is solved, I would reply here.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi,

 

A temporary workaround, as suggested by AdriaanOprins in this topic: https://powerusers.microsoft.com/t5/Building-Flows/Blank-page-when-configuring-SharePoint-Update-Ite..., seems to work for me as well.

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

Microsoft Ignite

Microsoft Power Platform: 2021 Release Wave 1 Plan

Power Platform release plan for the 2021 release wave 1 describes all new features releasing from April through September 2021.

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (25,949)