cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Re: Flow not Triggering (Sharepoint Modified)

@Helena1 - This threads a year old too. I had less problems when I rebuilt into Logic Apps. They've pushed out revisions to Flow/Logic Apps many months ago, which changed the underlying JSON file schema. I got caught on that one, which required additional re-work. When did you originally create the Flow file you are working on? 

 

Side note, there are items only within the personal version of Flow, such as the Approval Action.

Power Automate Staff RajRa
Power Automate Staff

Re: Flow not Triggering (Sharepoint Modified)

Speaking for hte flow team here, sorry for not chiming in earlier. If anyone has issues with flows not triggering, please post details such as the flow ID and the changes you suspect not being triggered. There are no issues that we know of with flows not triggering on changes.

 

thanks

 

Highlighted
rys
Level: Powered On

Re: Flow not Triggering (Sharepoint Modified)

I'm not sure if it's better to post here or create a new thread but I did find a case where the trigger does not fire.

 

If I use quick edit to modify my Sharepoint list then the items will not update.

 

Right now I currently have a workaround where I'm running a recurring flow to do a check but I would prefer to not have to do this as it takes this flow a long time to run and the information transfer isn't instant.

 

Edit: I've also noticed that sometimes when I hit save on a sharepoint list the item will not save but the flow will fire. If I go back and edit it again the item will save but the flow will not fire so the list item doesn't get updated.

Re: Flow not Triggering (Sharepoint Modified)

@rys - I would document it here in the forum and also open a formal support ticket. 

vp1
Level: Power Up

Re: Flow not Triggering (Sharepoint Modified)

We have a Powershell script that updates a list item status to completed. The flows sould get triggered when the script updates the item. But it is not getting triggered. If we update the item manually, it is getting triggered.

Raphaël
Level: Powered On

Re: Flow not Triggering (Sharepoint Modified)

Hi RajRa, 

 

I am new to Flow and have managed to setup a number of sharepoint connected flows which work brilliantly. 

One sends out all active issues on a Sharepoint list to certain users, one only sends out certain issues to certain users. 

 

However, I'm struggling when building a "on selected item" Flow. I have set it up from Sharepoint (create new Flow which automatically connects to the right list) but when I click on the flow in Sharepoint nothing happens. 

 

I select an item, click on Flow (or on the triple dots above each other and hover Flow) and click on the Flow I created which is shown after about a 4 second delay. 

Then, nothing happens. I have tried in IE10, Edge and Chrome. 

 

In the screenshots from this post I can see a popup/layover opens where you are able to fill out same extra details. That never happens for me (or another user who I made user of the Flow). Nothing running, nothing waiting, nothing loading. Just 0 reaction to clicking on the flow. 

 

Any help here would be greatly appreciated!

jannaj
Level: Powered On

Re: Flow not Triggering (Sharepoint Modified)

Anyone from MS monitoring this forum today by any chance? I'm wondering if there is a system issue w Flow. I created a simple List Flow for a selected iteam and literally nothing happens when I try to run it OR the included Request Approval Flow.

 

Raphael - doe the Request Approval Flow work for you?

 

Thanks!

Power Automate Staff RajRa
Power Automate Staff

Re: Flow not Triggering (Sharepoint Modified)

Sorry - could you let us know which region you are experience the issues? It could be an region specific outage and I can help narrow this down.

Raphaël
Level: Powered On

Re: Flow not Triggering (Sharepoint Modified)

Hi @RajRa

 

I would imagine our posts would have geotagging (if not, suggestion!) but my location is The Netherlands. 

 

 

@jannaj, The request for approval creates a new column but does not do anything besides that for me.  

jannaj
Level: Powered On

Re: Flow not Triggering (Sharepoint Modified)

It sounds like this is not a bug per se but a limitation on App Lists - even though the Flow item is available in the Ribbon, Flows will not run on Modernized App Lists.

Helpful resources

Announcements
firstImage

Better Together Contest Finalists Announced!

Congrats to the finalists of our ‘Better Together’-themed T-shirt design contest! Click for the top entries.

firstImage

Incoming: New and improved badges!

Look out for new contribution recognition badges coming SOON!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Community Summit North America

The top training and networking event across the globe for Microsoft Business Applications

Top Solution Authors
Users online (9,599)