cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
New Member

Re: Flow not Triggering (Sharepoint Modified)

Nope, acting up again, also in Classic view

Highlighted
Kudo Commander
Kudo Commander

Re: Flow not Triggering (Sharepoint Modified)

I'm not seeing an "import" option.  When you say import them to Azure Logic Apps do you mean paste the JSON data into Logic App Code View? 

Highlighted
Microsoft
Microsoft

Re: Flow not Triggering (Sharepoint Modified)

Correct, you will have to recreate your connections before hand and make sure that the connection name matches what you have in your JSON before it will let you save it but I was able to move all my flows using this method.

Highlighted
Anonymous
Not applicable

Re: Flow not Triggering (Sharepoint Modified)

Hi there,

 

I am also facing a similar problem where I create an item in a sharepoint list, based on entries in another list, followed by a trigger to initiate a mail based on any modification done in the new list. But any changes in the new list isn't triggering at all, when I checked using the 'test flow'. Can anyone help out? Is this a problem with the MS Flow itself?

FLow trigger issue.JPG

Highlighted
Advocate II
Advocate II

Re: Flow not Triggering (Sharepoint Modified)

As it is clear that the issue has NOT been fixed, please can you unmark the issue as being solved?

 

This might be the reason for the lack of attention by Microsoft in fixing the issue as it is not coming up in reviews by MS staff fue to the false "Solved" status.

Highlighted
Advocate I
Advocate I

Re: Flow not Triggering (Sharepoint Modified)

Unmarked as solved so that your comments will get seen! 🙂

Highlighted
New Member

Re: Flow not Triggering (Sharepoint Modified)

Hoping this issue gets resolved. Experiencing similar issues.

Highlighted
Anonymous
Not applicable

Re: Flow not Triggering (Sharepoint Modified)

Hi All,

 

Experiencing exactly the same issues. I'm using a very simple and "short" flow with 2 subsequent triggers: 1 when item is created on SP & 1 when item is created / modified on SP.

Average is that it triggers 1 times out of 3, sometimes not at all...

 

Kindly advise/fix the related issue,

Aladin

Highlighted
Regular Visitor

Re: Flow not Triggering (Sharepoint Modified)

I am experiencing the same issue, MS Flow stopped executing about 2 - 3 weeks ago. Our team haven't changed anything for ages in MS Flow but it stopped working.

 

Hopefully, Microsoft Flow Team are working on fixing that issue.

Highlighted
Frequent Visitor

Re: Flow not Triggering (Sharepoint Modified)

This is truly horrible, I have spent quite some time re-building SharePoint designer workflows into flows as that is the ”modern” way of doing it. I did not believe my users at first when they complained about mails not being sent, as all my flows seemed to run without problems, but I now starting to fear that the issue is that the flow sometimes just not trigger on SharePoint item created/modified. Is this issue still not fixed? How can anyone even use flow with SharePoint then?

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Upcoming Events

Experience what’s next for Power Automate

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Users online (7,306)