cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Regular Visitor

Flow not triggering on Dynamics 365 created new custom entity

Hi

 

My flow is not triggering when i create a new record on a custom entity in Dynamics 365. I have tried all 3 triggers: 

  • When a record is created
  • When a record is created (Preview)
  • When a record is created or updated (Preview)
4 REPLIES 4
Highlighted
Community Support
Community Support

Re: Flow not triggering on Dynamics 365 created new custom entity

Hi @JHonig,

 

I have made a test on my side and the issue is confirmed on my side.

I would post this issue to my product team, if the issue is solved, I will reply here.

 

Best regards,

Alice

Highlighted
Anonymous
Not applicable

Re: Flow not triggering on Dynamics 365 created new custom entity

Hello,

 

I have the same issue. No news from your side?

 

Regards,

Alessio

Highlighted
Regular Visitor

Re: Flow not triggering on Dynamics 365 created new custom entity

No news from MS. I put the task at hold and haven't tried for a while.

Highlighted
Anonymous
Not applicable

Re: Flow not triggering on Dynamics 365 created new custom entity

After many unsuccessful tries, I tried in test mode, and it worked. Then, I tried normally, out of test mode, and it started working. 

So, I don't know exactly why, but with "Tracking Change" and test mode, it now eventually works fine.

 

Alessio

Helpful resources

Announcements
Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Upcoming Events

Experience what’s next for Power Automate

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Community Conference

Power Platform Community Conference

Find your favorite faces from the community presenting at the Power Platform Community Conference!

Top Solution Authors
Users online (6,567)