cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Microsoft telu
Microsoft

Re: Flow runs ok, but cannot view history

Hi Paul,

 

For the flow run page crash problem, we are deploying a fix for it. it would be done in 2-3 days. Please try again after that.Thanks for the patience.

 

Thanks

paul_culmsee
Level 8

Re: Flow runs ok, but cannot view history

I can confirm this morning I can once again debug and troubleshoot my flows... so this issue has been corrected and I am very garetful to the team for doing this.

 

Now that I have the corrected flow I might have found another bug, with the SharePoint create file action and audio files, but will post that separately 🙂

 

Paul

 

Microsoft telu
Microsoft

Re: Flow runs ok, but cannot view history

Great 

paul_culmsee
Level 8

Re: Flow runs ok, but cannot view history

Hmm, I seem to still get this issue. I had a flow that worked fine, but I could not see debug output (same issue). But I fixed it by removing any instance of the Base64ToBinary function, saving the flow and then re-adding it.

 

Thought you might like to know...

 

Paul

 

paul_culmsee
Level 8

Re: Flow runs ok, but cannot view history

Nooo - I am still getting this issue @telu. I was recording a webinar just now and hit this issue. As soon as I added a Base64ToBinary nested function, I hit the error. 

 

As I was recording a webinar at the time I have the whole flow on video, so please let me know where I should paste it to..

 

regards

 

Paul

Microsoft telu
Microsoft

Re: Flow runs ok, but cannot view history

Hi Paul,

 

Sorry for the inconvience, but Base64ToBinary is getting rid of because of data type compatibility reason.  @Stephen FYI or is there a workaround?

 

Thanks for understanding.

 

 

paul_culmsee
Level 8

Re: Flow runs ok, but cannot view history

Ouch! I am relying on this function because I am sending content to flow from PowerApps (both video and audio) that is then pushed to SharePoint, Azure Storage or other repositories...

 

I also tested the Binary() function and it happens here too. Does that infer this function may also be deprecated?

 

@telu, this is going to seriously going to make flow less effective. @spg-john-liu what are your thoughts?

 

Paul

Highlighted

Re: Flow runs ok, but cannot view history

Hello @paul_culmsee @telu @spg-john-liu @paulculmsee

 

I am still getting base64ToBinary() disappeared after saving the flow. Is there any update on this bug yet? 

My formula: base64ToBinary(triggermultipartbody(0)['$content']) 

I am getting file content (string based) from HTTP request and my flow as follows:

PostPhoto_SP.png

 

Quick Update on this problem is much appreciated.

 

Kind regards,

Naga

Helpful resources

Announcements
firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Solution Authors
Top Kudoed Authors (Last 30 Days)
Users online (4,834)