cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
arosario
Frequent Visitor

Flow to get a row from excel pulls NULL when field title has "?"

Fields with a "?" in the column header produce NULL value, how can I fix this? My excel spreadsheet is created using Excel Forms. In this example I'm using the "Rosa" line, but all lines produce the same

My Data

CaptureData.JPG

 

My Flow

Capturemyflow.JPG

Results from any of the rows

Capture2.JPG

1 REPLY 1
v-bacao-msft
Community Support
Community Support

Hi @arosario ,

 

Thank for your feedback.

I did a test on my side and the situation you described does exist.

This seems to be a problem with the trigger and it does not get the value of the expected field.

I will report this on my side, if there are any updates, I will post back.

 

As an alternative, please consider using Get a row to get the field value of the selected row.

Image reference:

24.PNG

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Top Solution Authors
Users online (31,166)