cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Flow to get a row from excel pulls NULL when field title has "?"

Fields with a "?" in the column header produce NULL value, how can I fix this? My excel spreadsheet is created using Excel Forms. In this example I'm using the "Rosa" line, but all lines produce the same

My Data

CaptureData.JPG

 

My Flow

Capturemyflow.JPG

Results from any of the rows

Capture2.JPG

1 REPLY 1
Highlighted
Community Support
Community Support

Re: Flow to get a row from excel pulls NULL when field title has "?"

Hi @arosario ,

 

Thank for your feedback.

I did a test on my side and the situation you described does exist.

This seems to be a problem with the trigger and it does not get the value of the expected field.

I will report this on my side, if there are any updates, I will post back.

 

As an alternative, please consider using Get a row to get the field value of the selected row.

Image reference:

24.PNG

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
firstImage

Super User Program Update

Three Super User rank tiers have been launched!

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Users online (8,329)