cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
pdemro
New Member

Re: Flows are failing silently due to "BadRequest"

My simple flow is failing today on a SharePoint Online site list connector with this error:

 

BadRequest. Http request failed with status code 'ConnectFailure' and status message: 'Unable to connect to the remote server'.
 
**Update - After saving the workflow without making any changes, the error has disappeared
Jose1 Advocate II
Advocate II

Re: Flows are failing silently due to "BadRequest"

I'm getting the same error message, but I'm using a SQL trigger. Has anyone figured out why this is occurring? Or, is this something Microsoft has to fix?

Helpful resources

Announcements
MBAS Gallery 2020

MBAS Gallery 2020

Watch Microsoft Business Applications Summit sessions on-demand.

firstImage

New Ranks and Rank Icons released on April 21!

The time has come: We are finally able to share more details on the brand-new ranks coming to the Power Automate Community!

firstImage

Now Live: Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Community Summit North America

The top training and networking event across the globe for Microsoft Business Applications

Users online (6,316)