cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Re: Flows disappeared but are still running

I to have this bug and can not use it as all my flows are not showwing but are still ruinning. Please fix this.

 

Greig.

Highlighted
New Member

Re: Flows disappeared but are still running

Same problem here. There are notifications about the last flow run, but I cannot access it.

Highlighted
New Member

Re: Flows disappeared but are still running

I also have this problem. A workflow I  created in 2016  is still running, but not showing up into myflows (https://emea.flow.microsoft.com).

Please help.

 

Perhaps the problem lies in the fact that way back the url was  https://flow.microsoft.com

Highlighted
Anonymous
Not applicable

Re: Flows disappeared but are still running

Your flows are "orphaned flows" from when they introduced environments. You'll need microsoft's help to stop them in their back end.

Highlighted
Regular Visitor

Re: Flows disappeared but are still running

I have same problem How can i fix this can not reach any support , It is really ridiculous 😕

Highlighted
Regular Visitor

Re: Flows disappeared but are still running

I have the same problem. What to do?
Highlighted
Anonymous
Not applicable

Re: Flows disappeared but are still running

Hi all,

Not sure if anyone else found a fix to this yet, but as I was having the same problem and couldn't find help on how to fix I thought I'd share how I resolved it in case it helps anyone...

 

I logged into Flow (https://unitedkingdom.flow.microsoft.com or us.flow.microsoft.com, or whatever is the correct country for you), ensured I selected the correct environment, clicked on 'Solutions' and then opened the 'Default Solution'.  I filtered the selection to 'Flows' (top right filter options) and found it listed here.

It was still owned by my user account, but didn't appear under My Flows or anywhere else.

Highlighted
Frequent Visitor

Re: Flows disappeared but are still running

Thank you CraigF1. I had the exact same problem. Flow is a pretty amazing product but this interface really leaves something to be desired!

Highlighted
Advocate I
Advocate I

Re: SOS----Flows disappeared but are still running

I have a flow that keeps running (it appears to be running on a schedule), and I CANNOT FIND IT! The flow is creating hundreds of email messages to lots of people and I cannot find it to turn it off.  

 

I have read the posts and like others, I have only one environment, I cannot find the flow to determine if it was shared, it is not in the Team flows. I am stuck and have a lot of people asking why they are receiving a bunch of senseless emails.  

 

 

Highlighted
Regular Visitor

Re: SOS----Flows disappeared but are still running

Same issue here!

I have an entry in "Data"->"Connections"->"Flows using this connection". But if I click it, it takes me to "My Flows" where it is missing! I cannot find it anywhere else (also checked "Team Flows") and it's not listed under "Solutions". I only have 1 environment.

 

How can I delete this orphaned flow? Or who can delete it for me?

 

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Tech Marathon

Maratón de Soluciones de Negocio Microsoft

Una semana de contenido con +100 sesiones educativas, consultorios, +10 workshops Premium, Hackaton, EXPO, Networking Hall y mucho más!

Top Solution Authors
Users online (6,832)