cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Flows disappeared but are still running

 

 

Hi,

 

Recently, I found that all my flows are disappeared. In https://asia.flow.microsoft.com/manage/flows/, I see "Create your first flow" section but none of my flows.

 

 

Interesting, they are still running that I see the number of runs this month is growing and new activities appear. However, I cannot change/delete any of my existing flows.

 

Regards,

Alan

24 REPLIES 24
v-monli-msft
Community Support
Community Support

Hi @Anonymous,

 

Have you made sure that you are under the right environment site? You can switch and check from here:

Capture.PNG

 

Regards,

Mona

 

 

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

Thanks for your reply. There is only the default environment.

 

UntitledUntitled2

spqr_ca
Regular Visitor

Seeing the same issue here, but from the Canada version of the site. I logged in after getting a notice on a flow failure and was basically presented with the new account setup again with no flows showing anymore. I recreated the ones I had (which is basically some Blogger to Twitter) and I was suddenly getting double tweets. I've since disable the new ones, but I can't make any changes to the older ones.

 

As with Alan, I have only environment available. This may be related to country seperation? I say that because my original links do not have "canada" in the URL (they were bookmarked from the landing page after I had previously logged in) and now it does. A migration problem? 

Norman
Regular Visitor

I have the same issue. How can I get this resolved ?

Barnebyte
New Member

Same here.

I have only one enviroment, the flows are running but cannot find them.

I've having the same issue here. Anything that can be done about this to turn off the old flows no longer showing?

GR
Frequent Visitor

Having the same issue here - Swiss version of Office 365.

 

Flows running but I can't see them or change anything on them.

Anonymous
Not applicable

I am also encountering this same bug where one of my flows that I left untouched for a while in my default environment has disappeared but is still triggering. Is there any hope of recovering it or will it have to be deleted by Flow staff and recreated manually?

 

I'd really appreciate some assistance with this since the automated actions from my flow are currently out of my control which is a bit annoying.

 

Thanks

The problem is escalated: now i have a Flow failed message but i still cannot see my flows, if i click on the warning message, i'll be redirected to the Manage flows screen where i see the "Create your first flow" message. I cannot even mark the notification as read.

 

I'm an admin in my company but using a dedicated admin account for management, only my normal user have the licence. I wouldn'l want to assign a licence to my adm account just to be able to manage the environments in flow admin, and if i make my normal user an admin (which is completely against my company's regulations, but i had to try anyway) and try to log in to Flow admin, i recieve a message that i should choose a plan i already have.

 

 

 

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Users online (1,963)