cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Flows disappeared but are still running

 

 

Hi,

 

Recently, I found that all my flows are disappeared. In https://asia.flow.microsoft.com/manage/flows/, I see "Create your first flow" section but none of my flows.

 

 

Interesting, they are still running that I see the number of runs this month is growing and new activities appear. However, I cannot change/delete any of my existing flows.

 

Regards,

Alan

24 REPLIES 24

I to have this bug and can not use it as all my flows are not showwing but are still ruinning. Please fix this.

 

Greig.

ricfwolff
New Member

Same problem here. There are notifications about the last flow run, but I cannot access it.

patrickMM
New Member

I also have this problem. A workflow I  created in 2016  is still running, but not showing up into myflows (https://emea.flow.microsoft.com).

Please help.

 

Perhaps the problem lies in the fact that way back the url was  https://flow.microsoft.com

Anonymous
Not applicable

Your flows are "orphaned flows" from when they introduced environments. You'll need microsoft's help to stop them in their back end.

glnhl
Regular Visitor

I have same problem How can i fix this can not reach any support , It is really ridiculous 😕

maln
Regular Visitor

I have the same problem. What to do?
Anonymous
Not applicable

Hi all,

Not sure if anyone else found a fix to this yet, but as I was having the same problem and couldn't find help on how to fix I thought I'd share how I resolved it in case it helps anyone...

 

I logged into Flow (https://unitedkingdom.flow.microsoft.com or us.flow.microsoft.com, or whatever is the correct country for you), ensured I selected the correct environment, clicked on 'Solutions' and then opened the 'Default Solution'.  I filtered the selection to 'Flows' (top right filter options) and found it listed here.

It was still owned by my user account, but didn't appear under My Flows or anywhere else.

Thank you CraigF1. I had the exact same problem. Flow is a pretty amazing product but this interface really leaves something to be desired!

I have a flow that keeps running (it appears to be running on a schedule), and I CANNOT FIND IT! The flow is creating hundreds of email messages to lots of people and I cannot find it to turn it off.  

 

I have read the posts and like others, I have only one environment, I cannot find the flow to determine if it was shared, it is not in the Team flows. I am stuck and have a lot of people asking why they are receiving a bunch of senseless emails.  

 

 

Same issue here!

I have an entry in "Data"->"Connections"->"Flows using this connection". But if I click it, it takes me to "My Flows" where it is missing! I cannot find it anywhere else (also checked "Team Flows") and it's not listed under "Solutions". I only have 1 environment.

 

How can I delete this orphaned flow? Or who can delete it for me?

 

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Users online (1,194)