cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Super User III
Super User III

Forms trigger not firing

The Forms "When a new response is submitted" trigger does not appear to be firing when new forms are submitted.  This appears to be occurring only on newly created Flows.

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Scott
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support
Community Support

Re: Forms trigger not firing

Hi @ScottShearer,

 

 

Does the issue still exist on your side?

 

As is refered in the similar post below:

https://powerusers.microsoft.com/t5/General-Flow-Discussion/Flow-is-not-getting-triggered-from-Micro...

 

I have made a test on my side and don't have the issue that you mentioned. I have created a new flow with trigger "When a new response is submitted", and the flow would works fine when a new response to a form is submitted.

 

I guess the problem is solved by microsoft product team, please make a test again on your side and let me know if the issue still exists.

 

 

Best regards,

Alice

View solution in original post

2 REPLIES 2
Highlighted
Community Support
Community Support

Re: Forms trigger not firing

Hi @ScottShearer,

 

 

Does the issue still exist on your side?

 

As is refered in the similar post below:

https://powerusers.microsoft.com/t5/General-Flow-Discussion/Flow-is-not-getting-triggered-from-Micro...

 

I have made a test on my side and don't have the issue that you mentioned. I have created a new flow with trigger "When a new response is submitted", and the flow would works fine when a new response to a form is submitted.

 

I guess the problem is solved by microsoft product team, please make a test again on your side and let me know if the issue still exists.

 

 

Best regards,

Alice

View solution in original post

Highlighted
Anonymous
Not applicable

Re: Forms trigger not firing

The same issue here. I tried old and new Flows and Forms in multiple tenancies. No triggering.
However, I can see that some Flows were triggering 4 days ago.

 

Also updated it in the same thread here

https://powerusers.microsoft.com/t5/General-Power-Automate/Flow-is-not-getting-triggered-from-Micros...

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Upcoming Events

Experience what’s next for Power Automate

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Top Solution Authors
Users online (6,365)