cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
itomti
Advocate I
Advocate I

Go To command not finding labels within an ElseIf condition

When using goto, the dropdown shows no labels present when it is being inserted within the ElseIf condition, even though it is defined within the function:

missing_label.png

This is only a designer bug, as the label can be inserted with copying and pasting this line (obviously, replacing the placeholder with an actual label name):

GOTO {LabelName}

 

What is more peculiar, is that if an If condition is inserted within the ElseIf, the label is found:

label_present.png

 

Same issue happens within a default switch condition:

switch_label_not_found.png

 

PAD Version: 2.15.284.21354

This was not an issue in previous versions (2.13 or 2.14).

1 REPLY 1
itomti
Advocate I
Advocate I

Issue still persists in 2.17 within a Switch default case statement. However, now instead of a label not being found, entire flow stops when it encounters a goto command.

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

May UG Leader Call Carousel 768x460.png

June User Group Leader Call

Join us on June 28 for our monthly User Group leader call!

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Power Automate Designer Feedback_carousel.jpg

Help make Flow Design easier

Are you new to designing flows? What is your biggest struggle with Power Automate Designer? Help us make it more user friendly!

Top Solution Authors
Top Kudoed Authors
Users online (2,048)