cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Afonso_Silva
Frequent Visitor

Group Forms not triggering flow

Hello,

 

I have a flow which triggers when someone submits an answer in a group form, normaly the flow would trigger but currently it is  not, i tried the solution described on:

 

https://powerusers.microsoft.com/t5/Using-Flows/Please-help-Forms-Not-triggering-flow-3-Dec-2020/m-p... 

 

I can manually trigger the flow with the response ID that i want, but this is not a solution going foward, is this a known bug?

 

 
 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Majorclatto
New Member

 

I am having the same issues, a form and flow was working and stop yesterday

 

 

View solution in original post

1 REPLY 1
Majorclatto
New Member

 

I am having the same issues, a form and flow was working and stop yesterday

 

 

View solution in original post

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Welcome Super Users.jpg

Super User Season 2

Congratulations, the new Super User Season 2 for 2021 has started!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Top Solution Authors
Users online (1,306)